Carlpedia
Skip to end of metadata
Go to start of metadata

Final Cut Pro: Intro

How to Make a DVD from a mini-DV tape

 

Many projects at PEPS require use of Final Cut Pro (FCP) to take a mini-DV tapes and put the footage onto a DVD. In this tutorial, we’ll go over all the steps required to make a DVD from a mini-DV tape.

 

1)                      Settings

2)                        Importing footage

3)                        Editing

4)                        Titles

5)                        Transitions

6)                        Exporting

7)                        Converting

8)                      DVD Studio Pro

 

 

1)                 Settings

 

Before you begin your project, always create a folder to save it. Usually, use one of the external hard drives on the computer ( not the desktop, unless all the hard drives are full).

 

Title this folder with the Carleton ID name of the person the project is for. For example, if the project is for Cherif Keita, the folder would be called “ ckeita .”

 

After creating the folder on an external hard drive, open FCP by clicking the icon in the taskbar (can also be found in the Applications folder).

 

:Screen shot 2010-12-01 at 11.05.09 AM.png

 

 

 

 

If you see this error message:

 

:Screen shot 2010-12-01 at 11.12.37 AM.png

 

Then click “Reset Scratch Disks” . If this additional warning message appears, click “OK” .

 

 

Next, follow the steps which are outlined a few pages down, in the section titled SCRATCH DISKS . After that, click the “Continue” .

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When FCP opens, the windows should appear like this:

 

:Screen shot 2010-12-01 at 1.30.31 PM.png

 

If it doesn’t look like this, press “ control + U ” on the keyboard, and they should shift to this standard view.

 

If it opened the previous project instead of a new one, press “shift + + N” or use the menu bar: “File -> New Project” .

 

Next, you should save your file. Press “shift + S” or go to “File -> Save Project” .

 

Navigate to the folder you created for the project, and save the project with a descriptive name of the recipient or event . For example, if the project is a play titled “Summer and Smoke” on October 10, 2010, and was requested by Patt Germann, then some good titles might be Summer_and_Smoke , pgermann_summerandsmoke , or 10_10_10_SummerandSmoke . Use something that makes sense. 

 

 

 

SCRATCH DISKS

 

 

 

 

 

 

 

The next step is EXTREMELY IMPORTANT .

SET YOUR SCRATCH DISKS !!!!!

 

 

 

 

 

Press “ shift + Q ” on the keyboard, or use the menu bar:

Final Cut Pro -> System Settings .”

 

 

 

This is where you change the scratch disks for your project. The scratch disks are the place on the computer where things will be saved that you do not specifically ask to save, such as render files, and most importantly, the actual footage you import .

 

IT IS EXTREMELY IMPORTANT TO SET YOUR SCRATCH DISKS FOR EVERY PROJECT YOU START

 

 

First, click the top “ Set… ” button.

 

This will open the “choose a file” box. Navigate to the folder you already created for this project. Select this file, and click “Choose” .

 

Next, click on the bottom three “Set…” buttons: Waveform Cache , Thumbnail Cache , Autosave Vault . (You do not need to change the second-to-top “Set…” button). Select that same project folder for each of these buttons.

 

After this, you should see your folder name next to each of the “Set…” buttons (other than the second-to-top one, which should read “<None Set>”)

 

Click “OK” .

 

Congratulations! You’ve set your scratch disks. REMEMBER, DO THIS EVERY SINGLE TIME YOU IMPORT FOOTAGE INTO FCP!!! :-)

 

 

2) Importing Footage

 

After you set your scratch disks, it is time to import your footage. You must be working from a computer that has a “clamshell” connected to it to put the mini-DV tape into. Luckily, nearly every computer at PEPS has one.

:IMAG0117.jpg

:IMAG0119.jpg

 

Make sure the clamshell is on .

 

Use the “ EJECT ” slider to open the door. Put your mini-DV tape in.

 

Now, back to the computer.

 

In FCP, press + 8” or go to “File -> Log and Capture” .

 

This brings up the Log and Capture screen.

 

 

:Screen shot 2010-12-01 at 2.38.18 PM.png

 

 

To capture the tape, first we must mark the beginning and the end of our footage. The point where we want to start capturing the footage is called the “In” point, and the moment that we want to stop recording is called our “ Out ” point.

 

It is usually easiest to set the “Out” point first, since the tapes are often already at the end. To do so, use the navigation buttons from either the computer (shown above) or on the clamshell to find the approximate end of the event . This must be before the tape goes blank, but after the end of the event (try to leave at least 5-10 seconds of footage after the end of the event before choosing your “Out” point).

 

Once you have the tape stopped where you want to set your “Out” point, either press “O” on the keyboard or click the “Out” button, shown above. You should notice that the text next to the “Out” button changes from reading “Not Set” to showing a specific time code.

 

:Screen shot 2010-12-01 at 2.38.18 PM.png

 

Next, rewind the tape to the beginning using either the computer or the clamshell navigation buttons. Stop the tape somewhere near the beginning (but must be during actual footage, not just the blue-screen at the beginning). Either press “I” on the keyboard, or click the “In” button, shown above, to mark your “In” point.

 

:Screen shot 2010-12-01 at 2.38.18 PM.png

 

 

Next, click the “Log Clip” button.

 

:Screen shot 2010-12-01 at 2.38.18 PM.png

 

A dialogue box appears that asks you to name the clip. Title it something specific that represents what the footage is of. Click “OK” . (Despite the screenshot, do not name it something generic like “Recital,” but rather something like “OrchestraConcert_Fall2010”)

 

:Screen shot 2010-12-01 at 4.03.16 PM.png

 

 

Next, you might notice that something odd happens to your “In” point—it changes to be the exact same as your “Out” point! (This is due to a software bug.) Let’s fix it. Click where the numbers are on the left (next to the “In” button), and type 5.0 .

 

:Screen shot 2010-12-01 at 4.03.33 PM.png

 

Press “return” .

:Screen shot 2010-12-01 at 4.04.02 PM.png

 

This changes your “In” point to five seconds into the footage.

 

Finally, press the “Batch” button. The following dialogue box appears:

 

:Screen shot 2010-12-01 at 4.04.58 PM.png

 

Make sure all of your settings are the same as shown here.


Click “OK” .

 

The clamshell should start whirring—it will take a while for the computer to capture the footage, so take a break, bug Tucker, or work on something else in the meantime.

 

 

 

 

  3) Editing

 

Now comes the fun part. (Sorta.) For most projects, you won’t have to do too much editing—just using the raw tape footage should be enough.

 

Let’s familiarize ourselves with the FCP window layout.

 

You will be dealing with five sections: the Browser, the Viewer, the Timeline and the Canvas .

 

 

 

Again, to get your windows in this standard layout, you can use the keyboard shortcut control + U or use the menu bar: Window -> Arrange -> Standard

 

 

The Browser

The Browser is where you can find the video files you’ve just imported. For every tape you’ve imported, there will be another file. It will be called whatever you named it when you logged the clip. If you double-click on of your clips, the clip will open in the Viewer window.

 

 

 

The Viewer

The Viewer is where you can watch a clip before actually adding it to the project. If you’ve double-clicked one of your clips in the Browser, it will open in the Viewer.

 

 

To navigate through your footage, you can scroll through using your mouse to move the playhead through the Viewer-timeline .

 

You can also use the keys J , K , and L (Rewind, Play, and Fastforward) to navigate through. Pressing J or L multiple times will rewind or fastforward at faster and faster speeds, then pressing K will pause the playback, and pressing K again will play it. You can also use spacebar to pause/play the footage.

 

 

 

 

 

 

NOTE: remember, in using keyboard shortcuts, it matters what window you have selected within FCP. Make sure the window you want is selected before using keyboard shortcuts. The selected window will have a slightly lighter bar at the top of it than the non-selected windows.

 

 

Before we put the footage into the Timeline , we usually want to set new In and Out points for our clip. Navigate to about five seconds before the event starts, using the J-K-L keyboard shortcuts, or by scrolling through the Viewer-timeline .

 

Press either I on the keyboard (making sure you have the Viewer window selected, as described above), or press the In button in the Viewer window. You will notice that your in point is marked on the Viewer-timeline.

 

 

 

Then, scroll to about five seconds after the end of the event. If there is applause, scroll to where the applause stops. Press either O on the keyboard, or the Out button in the Viewer window. You will notice that your out point has been marked.

 

 

Finally, we are ready to drag the selected portion of the clip into the Timeline . Click the mouse anywhere within the Viewer window where the footage appears, and click and drag to the Timeline , below it.

 


 

 

 

 

The Timeline and the Canvas

The Timeline shows the clips that are actually part of your movie. The Canvas shows what is being played in the Timeline .

 

Each blue box in the Timeline represents a chunk of a video clip, and each set of green boxes represents a pair of audio tracks. Generally, each video track has two audio tracks that are “attached” to it, which is good.

 

 

To zoom in and out of the timeline—and thus, to see more or less of your movie clips—you can either click and drag the edges of the Timeline scroll bar , or use keyboard shortcuts + - and + + . That is, hold down the key, and use either the plus or minus keys to zoom in and out. (Make sure that your Timeline window is selected, otherwise these shortcuts serve other functions.)

 

 

 

 

 

 

 

 

 

Zoom out all the way so you can see the entire clip.

 

To adjust when each clip is played, you can click and drag the clip to different parts of the timeline. For now, drag your current clip so that it has a good amount of room on the left of it (as pictured).

 

 

 

4) Titles

 

For most PEPS projects, you’ll need to put in an opening title card, and a few transitions.

 

First, add your title card. This will come up before the footage when the DVD is played, so the viewer knows what they’re watching. It gives the basic information for the project.

 

To create the title card, click the small A button in the bottom-right of the Viewer window. Select “Text -> Text” .

 

 

 

You will see that your Viewer window changes to display “ SAMPLE TEXT” . Click the top tab, “Controls” .

 

 

In the big box next to “Text” , you can change the text from “SAMPLE TEXT” to anything you want.

 

First, should be the event name.

 

Second, the speaker’s name, if there was one.

 

Last, the date of the event.

 

 

You can click back and forth between the Video tab and the Controls tab in the Viewer window to see your typing, or to edit it.

 

You may notice that the text seems to not be centered in the Viewer.

 

 

To fix this, go back to the “Controls” tab and scroll down to where it says “Origin” . The second value next to “Origin” is the vertical alignment of the text. Try changing this to something negative, maybe -80 or -100 .

 

 

Check back and forth between the Video tab and the Controls tab until you get the text to be approximately centered.

 

 

When you have it set, click back to the Video tab.

 

To change the duration of this title card, click the numbers in the upper left, directly below the Video tab. Type 5.0 and hit return .

 

 

Finally, click and drag the title card down to the beginning of your timeline, in the same way you did for the footage.

 

 

Congrats! You’ve added your title card. Now, on to…

 

5) Transitions

 

 

Now, to polish up the presentation, we’ll want to add some fades to the footage and title card.

 

To start, zoom in on the title card , which should be at or close to the beginning of the timeline.

 

JUST A TIP!

To do so, it’s probably easiest to move the playhead to the title card in the timeline , then press ⌘ + + (hold “command” and press the “plus/equals” key) again and again until the title card is big enough.

 

 

 

 

 

To add a fade to the beginning or end of a clip, first you must select the edge of the clip by clicking when your mouse changes to the two-vertical-lines-with-arrows . This will select the edge. 

 

Next, either use the keyboard shortcut + T , or navigate to “Effects -> Default – Cross Dissolve” . (Note: in this circumstance, fade and cross dissolve are the same thing.)

 

Do this to the beginning and end of your title card.

 

Next, navigate in the Timeline to the beginning of the clip itself. Select the beginning edge, and add a cross dissolve , just like before. 

 

However, this only adds a fade to the video track—we also want the audio to fade in. Select the edge of the audio clip. (It is OK if the edge of the video clip also becomes highlighted.) Press either + option + T , or navigate to “Effects -> Default—Cross Fade (+3dB) . This will add a fade to the audio track.

 

Add the same cross dissolve and cross fade to the end of the clip.

 

Finally, navigate back to the beginning of the timeline. If there is any “empty” area before the title card, click it in the timeline. Press “delete” on the keyboard. Click any empty space that is between the title card and the beginning of the first clip. Delete this as well. This will scoot everything to the beginning of the timeline, so our footage plays through without too much pause.

 

Wow! Look how far you’ve come! Let’s finish up with exporting your video, and finishing the DVD.

  • No labels